PostgreSQL Agent for NetBackup

Symantec NetBackup now provides live backup of PostgreSQL (commonly referred to as Postgres). PostgreSQL Agent for NetBackup from Zmanda is deeply integrated and certified with NetBackup 7.x using the XBSA API.The agent supports backup of PostgreSQL versions 8.x and 9.x as well as Postgres Plus® Advanced Server 9.x from EnterpriseDB. This solution is fully integrated with the PostgreSQL write ahead log (WAL) to provide point-in-time recovery (PITR).

This agent does full and incremental backups of Postgres. Data is backed up to media of your choice, managed by NetBackup. You can monitor backup and restoration of Postgres databases using the NetBackup Operations Manager.

  • Supported Postgres versions: PostgreSQL 8.x, 9.x, Postgres Plus 8.x, Postgres Plus® Advanced Server 9.x
  • Supported OS: Red Hat Enterprise Linux (RHEL) 5.x and 6.x, CentOS 5.x and 6.x, SUSE Linux Enterprise Server (SLES) 10.x and 11.x, Oracle Enterprise Linux 5.x and 6.x, Ubuntu 12.10
  • Requirements on Postgres Server: NetBackup Standard or Enterprise Client 7.x for Linux. Perl. NetBackup Application & Database Pack is not required.
  • Pricing: PostgreSQL Agent for NetBackup is available through Zmanda and several Symantec resellers around the world. This agent is sold in two ways: (1) Zmanda Subscription: MSRP $500 per year per protected Postgres server. This is annual subscription price which comes with Zmanda's Premium Level Support. or (2) Perpetual License: MSRP $850 per Postgres server. Support contract sold separately. Price is same across all Hardware Tiers.
Interested in purchasing or evaluating PostgreSQL Agent for NetBackup? Contact Zmanda Sales at: zsales@zmanda.com

See also: MySQL Backups with Symantec NetBackup

888.496.2632
 
Terms of use | Privacy policy     © 2005-2013 Zmanda - A Carbonite Company.